Horizon Hosting - Unexpected outage on UK-GAME-01-OLD – Incident details

US-VPS-01 under maintenance

Unexpected outage on UK-GAME-01-OLD

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Game Nodes

Major outage from 1:12 PM to 2:07 PM

UK-GAME-01

Major outage from 1:12 PM to 2:07 PM

Updates
  • Resolved
    Resolved

    The datacentre have resolved the problem with the water manifold and the system is now back online as of 14:07 UTC. Thank you for your patience.

  • Identified
    Identified

    We have heard from the datacentre and it has been identified as an issue with the water manifold on the rack.

  • Investigating
    Investigating

    We are currently investigating this incident.