Horizon Hosting - Game server degraded performance – Incident details

All systems operational

Game server degraded performance

Resolved
Degraded performance
Started 8 months agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    DE Game servers are now running smoothly. We are continuing to investigate the issues with US

  • Monitoring
    Monitoring

    We are seeing improved performance across the nodes. We are continuing to work on the new nodes.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We are looking into deploying another US node to transfer servers onto.

  • Investigating
    Investigating

    We are currently investigating degraded performance and crashing on the specified nodes.