Horizon Hosting - US-GAME-05 Outage – Incident details

All systems operational

US-GAME-05 Outage

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    All the servers have now been transferred off the broken node. We are in talks with the Data Center about why this has happened and are monitoring future nodes.

  • Monitoring
    Monitoring

    We are moving clients off the node onto a different node. Your server may show as transferring during this time.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have identified that it is an issue with hardware. We are looking into a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.