Horizon Hosting - Issues getting server usage details – Incident details

All systems operational

Issues getting server usage details

Resolved
Major outage
Started over 2 years agoLasted 21 minutes

Affected

Updates
  • Resolved
    Resolved

    This issue has now been resolved, and server stats are now working again. Thank you for your patience

  • Monitoring
    Monitoring

    DE-GAME-01 is now fully operational again. We are now going to reboot the US-GAME-01 node

  • Identified
    Identified

    We have identified the issue with Docker and this will require a reboot of both nodes. We are going to restart DE-01 first, to ensure the fix works

  • Investigating
    Investigating

    We are currently investigating this incident.