Horizon Hosting - Brief downtime on DE-01 – Incident details

All systems operational

Brief downtime on DE-01

Resolved
Major outage
Started over 2 years agoLasted 22 minutes

Affected

Updates
  • Resolved
    Resolved

    The issue has been identified as a brief networking issue with our upstream provider. We apologise for any inconvenience.

  • Investigating
    Update

    We are currently investigating this cause of this incident. DE-01 is now back up

  • Investigating
    Investigating

    We are currently investigating this cause of this incident. DE-01 is now back up