Horizon Hosting - Issues accessing the Gamepanel – Incident details

All systems operational

Issues accessing the Gamepanel

Resolved
Major outage
Started about 2 years agoLasted about 11 hours

Affected

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    We implemented a temporary fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently having difficulties with people accessing the gamepanel, this is being investigated.