The issue has been resolved as of 8:34PM GMT. Thank you for your patience and we apologise for the inconvenience.
Update
Update
We have received an ETA of approximately 2 hours until the affected equipment is replaced.
Update
Update
The outage has been isolated to a specifc piece of equipment, which is now being replaced.
Update
Update
The DC have isolated the issue to 165 Halsey, as they are experiencing datacentre wide issues, affecting major carriers and providers.
Identified
Identified
We have heard from the datacentre that they are having issues with one of their backbone connections causing instability for some customers. We are monitoring the situation and apologise for any inconvneience caused.