Horizon Hosting - DE-GAME-02 Docker Issue – Incident details

All systems operational

DE-GAME-02 Docker Issue

Resolved
Major outage
Started over 1 year agoLasted 11 minutes

Affected

Updates
  • Resolved
    Resolved

    The system has now recovered sucessfully and servers are running again. Thank you for your patience during this process.

  • Monitoring
    Monitoring

    We have issued a restart for Docker and are currently waiting for this to complete. This will result in individual servers on this machine restarting.

  • Identified
    Identified

    We are working on a fix for this incident. Docker is not properly responding to Wings.