Horizon Hosting - Unexpected Outage on UK-INFRA-01 – Incident details

All systems operational

Unexpected Outage on UK-INFRA-01

Resolved
Under maintenance
Started about 1 year agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    The maintenance has been concluded, all effected services should now be fully accessible. We are sorry for any inconveniences this has caused.

  • Monitoring
    Monitoring

    Due to an unexpected maintenance at UK-INFRA-01's data centre, the node will temporarily be offline. This will cause downtime for the panel and the archive, however all services will still be operational along with the billing portal. We apologize for any inconveniences this has caused.