Horizon Hosting - US-VPS-02 Outage – Incident details

All systems operational

US-VPS-02 Outage

Resolved
Operational
Started 6 days agoLasted 2 days

Affected

VPS Nodes

Major outage from 8:42 PM to 8:05 PM

US-VPS-02

Major outage from 8:42 PM to 8:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident and communicating with the datacentre to resolve the issue.