Scheduled for January 27, 2025 at 8:00 PM – 9:37 PM
Affects
Panels
Under maintenance from 8:00 PM to 9:37 PM
Billing Panel
Under maintenance from 8:00 PM to 9:37 PM
VPS Panel
Under maintenance from 8:00 PM to 9:37 PM
Updates
Completed
January 27, 2025 at 9:37 PM
Completed
January 27, 2025 at 9:37 PM
All current migrations have been completed, we are currently monitoring services for any issues.
If you experience any faults or issues with any services, please create a ticket so we can look into it.
In progress
January 27, 2025 at 8:00 PM
In progress
January 27, 2025 at 8:00 PM
Maintenance is now in progress
Planned
January 27, 2025 at 8:00 PM
Planned
January 27, 2025 at 8:00 PM
We are planning on migrating our online applications to our new London datacentre during this period. In this case our asset server, billing panel, and VPS panel will be temporarily unavailable.
No client services will be affected during this period.