Scheduled for January 30, 2025 at 8:00 PM – 11:42 PM
Affects
Panels
Under maintenance from 8:00 PM to 11:42 PM
Game Panel
Under maintenance from 8:00 PM to 11:42 PM
Updates
Completed
January 30, 2025 at 11:42 PM
Completed
January 30, 2025 at 11:42 PM
The maintenance has been completed.
In progress
January 30, 2025 at 8:00 PM
In progress
January 30, 2025 at 8:00 PM
Maintenance is now in progress
Planned
January 30, 2025 at 8:00 PM
Planned
January 30, 2025 at 8:00 PM
We are planning on migrating our online applications to our new London datacentre during this period. In this case our game panel, error logging service, and the UK Database server will be temporarily unavailable.
Whilst client services will not be directly affected, if you are using our database services via our game panel, you may unable to access them during periods of the migration.