Scheduled for February 05, 2025 at 12:00 PM – 3:08 PM
Affects
VPS Nodes
Under maintenance from 12:00 PM to 3:08 PM
UK-VPS-02
Under maintenance from 12:00 PM to 3:08 PM
Completed
February 05, 2025 at 3:08 PMCompleted
February 05, 2025 at 3:08 PMMaintenance is now complete, and the issue has been addressed. While the node is back online, further adjustments may be needed. Thank you for your patience.
Update
February 05, 2025 at 2:28 PMIn progress
February 05, 2025 at 2:28 PMA technician is now on site to evaluate and resolve the issue. Please note that during this maintenance, the node may be temporarily offline. We apologise for the abrupt nature of this maintenance.
In progress
February 05, 2025 at 12:00 PMIn progress
February 05, 2025 at 12:00 PMMaintenance is now in progress
Planned
February 05, 2025 at 12:00 PMPlanned
February 05, 2025 at 12:00 PMFollowing UK-VPS-02s unexpected downtime, we are sending a technician to evaluate and resolve the issue.
During this maintenance the node may be temporarily offline. We apologise for the abrupt nature of this maintenance.