Scheduled for February 24, 2025 at 4:30 PM – 6:37 PM
Affects
VPS Nodes
Under maintenance from 4:30 PM to 6:37 PM
UK-VPS-02
Under maintenance from 4:30 PM to 6:37 PM
Completed
February 24, 2025 at 6:37 PMCompleted
February 24, 2025 at 6:37 PMMaintenance has completed successfully.
Update
February 24, 2025 at 5:10 PMIn progress
February 24, 2025 at 5:10 PMA technician is now on site to evaluate and resolve the issue. Please note that during this maintenance, the node may be temporarily offline. We apologise for the abrupt nature of this maintenance.
In progress
February 24, 2025 at 4:30 PMIn progress
February 24, 2025 at 4:30 PMMaintenance is now in progress
Planned
February 24, 2025 at 4:30 PMPlanned
February 24, 2025 at 4:30 PMFollowing UK-VPS-02s unexpected downtime, we are sending a technician to re-evaluate and attempt to resolve the issue. During this maintenance the node may be temporarily offline. We apologise for the abrupt nature of this maintenance.