Horizon Hosting - US-VPS-02 Outage – Incident details

All systems operational

US-VPS-02 Outage

Resolved
Operational
Started 7 days agoLasted 1 day

Affected

VPS Nodes

Major outage from 3:08 PM to 5:56 PM

US-VPS-02

Major outage from 3:08 PM to 5:56 PM

Updates
  • Resolved
    Resolved

    This incident was resolved at 02:04 AM GMT.

  • Identified
    Identified

    We have identified the cause being an upstream working on their infrastructure. We are continuing to work with the upstream and implement a fix for this incident.

    All customers on the US-VPS-02 machine will receive compensation for this incident, please create a support ticket once it is resolved.

  • Investigating
    Investigating

    We are aware of an outage with the US-VPS-02 node, we are currently investigating this incident.