Scheduled for March 11, 2023 at 2:00 PM – 3:05 PM
Affects
Panels
Under maintenance from 2:00 PM to 3:05 PM
cPanel
Under maintenance from 2:00 PM to 3:05 PM
Completed
March 11, 2023 at 3:05 PMCompleted
March 11, 2023 at 3:05 PMThank you for your patience, the maintenance has now completed. If you have any issues, please open a ticket and we will be able to help you out.
In progress
March 11, 2023 at 2:24 PMIn progress
March 11, 2023 at 2:24 PMMaintenance is now in progress.
Planned
March 11, 2023 at 2:00 PMPlanned
March 11, 2023 at 2:00 PMWe are planning for web hosting upgrades. IPs will change, but if you are using Horizon nameservers, no action is required by clients.