Scheduled for May 12, 2023 at 11:00 PM – May 13, 2023 at 12:29 AM
Affects
Panels
Under maintenance from 11:00 PM to 12:29 AM
Billing Panel
Under maintenance from 11:00 PM to 12:29 AM
Completed
May 13, 2023 at 12:29 AMCompleted
May 13, 2023 at 12:29 AMWe have been unsuccessful with this move on this occasion. We have reverted back to the original configuration.
In progress
May 12, 2023 at 11:00 PMIn progress
May 12, 2023 at 11:00 PMMaintenance is now in progress
Planned
May 12, 2023 at 11:00 PMPlanned
May 12, 2023 at 11:00 PMWe will be upgrading our billing panel to make it more reliable and performant by upgrading the hardware it is currently using.
This will not effect individual servers.
Thank you for your understanding.