Horizon Hosting - US Game Server Issues – Incident details
All systems operational
US Game Server Issues
Resolved
Operational
Started over 2 years agoJanuary 27, 2024Lasted about 7 hoursJanuary 27, 20248:28 PMJanuary 28, 20243:46 AMUTC
Updates
Update
UTC
Update
UTC
This incident has been resolved.
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We are continuing to work on a fix for this incident.
Update
UTC
Update
UTC
We are implementing a fix and are currently monitoring the result. Your server may show as transferring and get a new IP and port at this time. If you need help, please open a ticket.
Resolved
UTC
Resolved
UTC
We have implemented a new US node. Please create a ticket if you are experiencing crashing. We are sorry for the issues.
Identified
UTC
Identified
UTC
We are looking into issues with RAM on the US nodes. We may need to stop servers if required to keep the nodes running. If you have issues, please make a ticket.