Horizon Hosting - DE-GAME-08 Outage – Incident details
Report an issue
Get updates
Email
Discord
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
DE-GAME-08 Outage
Resolved
Major outage
Started 11 months ago
Lasted 1 day
Updates
Resolved
February 26, 2024 at 4:22 PM
Resolved
February 26, 2024 at 4:22 PM
This incident has been resolved and are looking into why this happened.
Monitoring
February 25, 2024 at 3:27 PM
Monitoring
February 25, 2024 at 3:27 PM
We implemented a fix and are currently monitoring the result.
Investigating
February 25, 2024 at 2:47 PM
Investigating
February 25, 2024 at 2:47 PM
We are currently investigating this incident.