Horizon Hosting - Upstream Provider Issues – Incident details

All systems operational

Upstream Provider Issues

Resolved
Operational
Started about 2 years agoLasted 8 minutes

Affected

Panels

Major outage from 6:36 PM to 6:37 PM, Degraded performance from 6:37 PM to 6:38 PM, Major outage from 6:38 PM to 6:38 PM, Degraded performance from 6:38 PM to 6:43 PM

Billing Panel

Major outage from 6:36 PM to 6:37 PM, Degraded performance from 6:37 PM to 6:38 PM, Major outage from 6:38 PM to 6:38 PM, Degraded performance from 6:38 PM to 6:43 PM

Game Panel

Major outage from 6:36 PM to 6:37 PM, Degraded performance from 6:37 PM to 6:38 PM, Major outage from 6:38 PM to 6:38 PM, Degraded performance from 6:38 PM to 6:43 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the result.

  • Identified
    UTC
    Identified

    Our VPS panel, game panel and other services are currently offline due to an issue with an upstream provider.

    We are continuing to work with the provider for a fix for this incident.