Horizon Hosting - US-GAME-14 Partial Outage – Incident details

All systems operational

US-GAME-14 Partial Outage

Resolved
Operational
Started 2 months agoLasted about 4 hours

Affected

Game Nodes

Major outage from 2:45 PM to 7:10 PM

US-GAME-14

Major outage from 2:45 PM to 7:10 PM

Updates
  • Resolved
    Resolved

    The issue with US-GAME-14 has now been resolved, an issue was identified with the motherboard. This was quickly replaced with the node coming back online with no data loss.

    If you were effected by this incident please open a ticket to receive 50% off your next month.

  • Investigating
    Investigating

    An issue has been identified with US-GAME-14 which is causing unexpected issues, we are currently investigating this incident.