Horizon Hosting - US-GAME-15 Outage – Incident details

All systems operational

US-GAME-15 Outage

Resolved
Operational
Started 3 months agoLasted about 3 hours

Affected

Game Nodes

Major outage from 5:02 PM to 7:58 PM

US-GAME-15

Major outage from 5:02 PM to 7:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    An issue has been identified with US-GAME-15 which is causing unexpected issues and reboots, we are currently investigating this incident.