Horizon Hosting - DE-GAME-09 Outage – Incident details

All systems operational

DE-GAME-09 Outage

Resolved
Major outage
Started 10 days agoLasted about 1 hour

Affected

Game Nodes

Major outage from 10:16 PM to 11:12 PM

DE-GAME-09

Major outage from 10:16 PM to 11:12 PM

Updates
  • Resolved
    Resolved

    We apologise for the prolonged outage.

    After contacting the datacentre team we have discovered the cause of the outage was due to a neighbouring server triggering a fuse, this caused a temporary power outage.

  • Investigating
    Investigating

    There is currently an unexpected outage on the DE-GAME-09 node, we are currently investigating the issue.