Horizon Hosting - UK Network Outage – Incident details

All systems operational

UK Network Outage

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Game Nodes

Operational from 7:06 PM to 7:59 PM

UK-GAME-02

Operational from 7:06 PM to 7:59 PM

VPS Nodes

Operational from 7:06 PM to 7:59 PM

UK-VPS-02

Operational from 7:06 PM to 7:59 PM

Panels

Operational from 7:06 PM to 7:59 PM

Billing Panel

Operational from 7:06 PM to 7:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident with our upstream provider.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A brief network outage was detected with the UK network. We have identified this to be an issue with our network upstream and are currently working with them to monitor the issue.