Horizon Hosting - US-GAME-14 Outage – Incident details

All systems operational

US-GAME-14 Outage

Resolved
Major outage
Started 4 days agoLasted 35 minutes

Affected

Game Nodes

Major outage from 3:00 PM to 3:35 PM

US-GAME-14

Major outage from 3:00 PM to 3:35 PM

Panels

Degraded performance from 3:00 PM to 3:35 PM

Game Panel

Degraded performance from 3:00 PM to 3:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’re writing to inform you of a network event that may have briefly impacted service for customers connected to our New York City (NY1) location.

    Our upstream provider experienced an issue with a routing device in their NY1 data center. Traffic was automatically shifted to redundant hardware, but a portion of network routes did not fully recover as expected, resulting in intermittent connectivity issues for some services.

    The provider has identified the root cause and is actively resolving the issue by rebooting affected network components in a controlled manner. During this process, you may notice brief periods of packet loss or short interruptions (typically lasting only a few seconds) as traffic shifts between redundant paths.