Horizon Hosting - UK-GAME-02 Outage – Incident details

All systems operational

UK-GAME-02 Outage

Resolved
Major outage
Started 4 days agoLasted about 7 hours

Affected

Game Nodes

Major outage from 11:39 AM to 6:41 PM

UK-GAME-02

Major outage from 11:39 AM to 6:41 PM

Updates
  • Resolved
    UTC
    Resolved

    We are satisfied with the repairs made to the node, we will begin rolling it back out.
    Temporary performance degradations are to be expected, we have a planned maintenance for next week to resolve these issues permanently.

  • Monitoring
    UTC
    Monitoring

    Our engineer has put a fix in place, we are monitoring and testing the node to evaluate the fix.

  • Identified
    UTC
    Identified

    Our engineers have troubleshooted the system and are attempting a fix

  • Investigating
    UTC
    Investigating

    Our engineer is on site and is identifying the issue

  • Update
    UTC
    Update

    Our remote engineer was unable to fix the issue. We have dispatched an engineer with replacement hardware.

  • Identified
    UTC
    Identified

    We have dispatched an engineer to investigate the issue.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.