Horizon Hosting - Reduced Performance – Incident details

All systems operational

Reduced Performance

Resolved
Degraded performance
Started about 2 years agoLasted about 6 hours

Affected

Updates
  • Resolved
    Resolved

    US-GAME-01 has returned to its normal behaviour.

  • Monitoring
    Update

    We will monitor the situation for the night.

  • Monitoring
    Monitoring

    We are monitoring the situation.

  • Identified
    Identified

    We are currently experiencing reduced performance on our node.