Horizon Hosting - Wings Outage – Incident details

All systems operational

Wings Outage

Resolved
Partial outage
Started almost 2 years agoLasted about 8 hours

Affected

Game Nodes

Partial outage from 2:45 AM to 10:55 AM

UK-GAME-01

Partial outage from 2:45 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    The issue was manually resolved.

    To improve we are going to upgrade our wings monitoring, and re-evaluate our automatic SSL renewal system.

  • Identified
    Identified

    We identified an issue with our automatic SSL system.