Horizon Hosting - DE-GAME-02 Issue – Incident details

US-VPS-01 under maintenance

DE-GAME-02 Issue

Resolved
Partial outage
Started over 1 year agoLasted 4 minutes

Affected

Updates
  • Resolved
    Resolved

    We have now fixed this issue as the restart resolved this issue and docker is now fully operational.

    We apologize for any inconvenience this may have caused.

  • Identified
    Identified

    We are going to restart all servers that are on this machine in an attempt to resolve an issue with docker.