Horizon Hosting - DE-GAME-02 Docker/Wings issue – Incident details

All systems operational

DE-GAME-02 Docker/Wings issue

Resolved
Partial outage
Started over 1 year agoLasted 2 minutes

Affected

Updates
  • Resolved
    Resolved

    Docker has been restarted and this issue is now resolved.

  • Investigating
    Investigating

    We have noticed increased error rates on this node. We are working to restart Docker

    This incident repeating itself indicates a potential hardware failure. We will contact clients affected and move them off this node.