Horizon Hosting - Unexpected reboot on UK-GAME-01 – Incident details

All systems operational

Unexpected reboot on UK-GAME-01

Resolved
Partial outage
Started about 1 year agoLasted 33 minutes

Affected

Game Nodes

Partial outage from 9:24 PM to 9:56 PM

UK-GAME-01

Partial outage from 9:24 PM to 9:56 PM

Updates
  • Resolved
    Resolved

    We have completed our investigation into this incident. We currently believe this was caused by the system's NVMe drives, or the software RAID.

  • Investigating
    Investigating

    We are currently investigating this incident.