Horizon Hosting - Unexpected Network Outage – Incident details

All systems operational

Unexpected Network Outage

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved. We do not expect any more downtime

  • Monitoring
    Update

    The panel is back up. We are still monitoring the situation.

    Apologies for any inconvenience.

  • Monitoring
    Update

    Traffic has dropped again. More info to come

  • Monitoring
    Update

    We have heard from the network provider and this outage is caused by a bad batch of hardware at our network provider, which was deployed during the maintenance last night. While the panel is currently up, we are expecting more downtime while the connection is moved to the old hardware.

  • Monitoring
    Monitoring

    It appears to have come back online now and we are monitoring the situation.

  • Investigating
    Investigating

    Our monitoring systems have detected an unexpected network outage on one of our infrastructure systems affecting the panel. We are currently investigating this and working with our network provider to get this resolved. We apologise for any inconvenience.