Scheduled for April 07, 2026 at 8:00 AM – 12:49 PM
Affects
Game Nodes
Under maintenance from 8:00 AM to 12:49 PM
DE-GAME-10
Under maintenance from 8:00 AM to 12:49 PM
Completed
April 07, 2026 at 12:49 PMCompleted
April 07, 2026 at 12:49 PMMaintenance has completed successfully.
In progress
April 07, 2026 at 8:00 AMIn progress
April 07, 2026 at 8:00 AMMaintenance is now in progress
Planned
April 07, 2026 at 8:00 AMPlanned
April 07, 2026 at 8:00 AMThe DE-GAME-10 node is an older machine that no longer meets our current standards.
All users on the DE-GAME-10 node will be migrated to the DE-GAME-01 node, and this migration will involve a change of IP address. Each server will experience a ~15 minute downtime at any point during this period.